CVERadar
CRITICAL · CVSS 3.1 9.8Exploit-DBPublic PoCEPSS 72.31% (p99)Threat level 78

CVE-2023-3460: CVE-2023-3460: The Ultimate Member WordPress plugin before 2.6.7 does not prevent visitors from creating …

ultimatemember · ultimate member · NVD published 2023-07-04 · posted 2023-07-05 · last modified 2026-06-17

What it is

The Ultimate Member WordPress plugin before 2.6.7 does not prevent visitors from creating user accounts with arbitrary capabilities, effectively allowing attackers to create administrator accounts at will. This is actively being exploited in the wild.

WeaknessNot specified
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H (source: [email protected])
ATT&CK tacticsn/a

Exploitation evidence

First exploit evidence seen: 2023-07-05 (earliest date across the sources below).

Exploited in the wild

No source on this site lists in-the-wild exploitation yet (CISA KEV, VulnCheck KEV).

Public exploit code

Exploit-DB

  • EDB-52393: Ultimate Member WordPress Plugin 2.6.6 - Privilege Escalation (2025-08-03)

GitHub proof-of-concept repositories

10 public repositories from 10 accounts, first seen 2023-07-05. Most starred: gbrsh/CVE-2023-3460 (35 stars), view repository.

Verify before running: public PoCs can be malicious. Read the code and only run it in an isolated lab. A PoC means exploit code is public, not that this CVE is exploited in the wild.

Sources: Exploit-DB (OffSec) · nomi-sec/PoC-in-GitHub.

No ATT&CK techniques could be mapped or inferred for this CVE yet.

How to fix it

Fixed versions

  • ultimatemember ultimate member: upgrade to 2.6.7 or later

Derived from the NVD CPE configuration (versionEndExcluding / versionEndIncluding). Always confirm with the vendor advisory.

Vendor advisories and patches

Detection Generic guidance

    Response checklist Generic guidance

    1. Inventory: find every instance of the affected product and version (include internet-facing and forgotten ones).
    2. Patch or mitigate per the vendor advisory; if you cannot patch, remove internet exposure or apply the vendor workaround.
    3. Assume compromise if the system was exposed before patching: hunt for the indicators in the advisory and review logs back to the disclosure date.
    4. Rotate credentials and secrets stored on or used by the affected system if compromise cannot be ruled out.

    Sources